Forum Documentation

OS X requirements?

I'm trying to install Prince 7.0b1 on a Mac Mini (Intel) running OS X 10.4.11.

The install was bumpy, some permissions weren't properly set, and running prince returns:

dyld: Library not loaded: /usr/lib/libiconv.2.dylib
Referenced from: /usr/local/lib/prince/bin/prince
Reason: Incompatible library version: prince requires version 7.0.0 or later, but libiconv.2.dylib provides version 5.0.0
Trace/BPT trap

Is there an official statement on what version of Prince is compatible with OS X 10.4?

(7.0b1 installed just fine on a MacBook running 10.5.7.)


Eric Baumgartner

Eric Baumgartner

Prince 6.0 will run on Intel and PowerPC Macs running 10.4 or later, while Prince 7.0 requires an Intel Mac running 10.5 or later.