Forum Bugs

Packages for Ubuntu 22.04

jpavel
Hello!

It seems none of the .deb packages will install on Ubuntu 22.04.

The stable release has an unresolvable dependency on libssl1.1, and the latest releases have unmet dependencies on libssl1.1 and libwebp6

If anyone has a workaround (or if Prince engineers can release .deb files for Ubuntu 22.04) I'd appreciate it.

Thanks!
jpavel
(as a followup, the generic Linux binaries work fine)
mikeday
We have now added Ubuntu 22.04 packages for the Prince latest builds.