Forum How do I...?

Prince License

ixgal
Hi
I have successfully installed the latest version of Prince for Books, but it seems that the license I had (2015) is not working for the new installation.
I get this error message: /usr/lib/prince-books-2021/license/license.dat: warning: inapplicable license for this version

Please let me know how I could solve the issue.
Thanks
mikeday
I have sent you an updated license file now.