Forum Bugs

Execution problem on Solaris


I'm not sure if it is a bug or a configuration problem.
I've tried to install Prince 6.0 to test the result on solaris.

The installation generate no error. However when I execute Prince I got the following messages :

b2000@bss-preprod:(SID=b2000)[bin]-> prince --help
./prince: line 3: /opt/b2000/PrinceInstalle/lib/prince/bin/prince: Invalid argument
./prince: line 3: /opt/b2000/PrinceInstalle/lib/prince/bin/prince: Error 0

everything seems ok with the execution rights.
the Engine seems to have execution problem, It generate the same error when I launched it directly.

We used Solaris 10. I do not know if there are others prerequisits.

Do you have any ideas of what could be the problem ?

For information we are waiting for these tests to buy the licence.

Many thanks in advance,

best regards,
Solaris on x86 or Sparc? The binary only supports Intel Sun machines.
Indeed, I've forgot to check this point.
Sorry, it a sparc machine indeed. this explain many things.

Is there any plan to make a sparc version ?

Thanks again.

Yes, we are working on a Sparc package.
Prince 6.0 rev 6 is now out and includes a package for Solaris 10 (Sparc).